Neue Mindestversion der Sage 100

ComputerLanAdmin

Es steht ein Pflichtupdate für die Sage 100 an.

Aus Sicherheitsgründen wird der Sage-Lizenz-Service (SLS) auf das Verschlüsselungsprotokoll TLS 1.2 umgestellt. Das bisher unterstützte Verschlüsselungsprotokoll TLS 1.0 wird maximal bis
zum 30.11.2021 unterstützt.

Stichtag ist der 30.11.2021

Für die Sage 100 Version 9.0 reicht ein Live-Update auf Version 9.0.3 (sobald verfügbar) aus.

Für alle Sage 100 Versionen vor der 9.0.3 steht ein Setup zur Verfügung, das zentral durchgeführt werden muss.

Bei der Durchführung des Live-Updates oder des Setups unterstützen wir Sie gerne. Nehmen Sie hierzu einfach Kontakt zu uns auf.